<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>V-103 SUMMER REC CENTER TAKEOVER at Boys & Girls Club | Latest CBS Local Atlanta v103 Events - Events &laquo; V-103 &#8211; The People&#039;s Station</title>
	<link rel="pingback" href="http://v103.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=v103.cbslocal.com&amp;id=35882193&amp;t=1498226298&amp;back=http%3A%2F%2Fv103.cbslocal.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s7.addthis.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbsv103.wordpress.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People's Station » Feed" href="http://v103.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People's Station » Comments Feed" href="http://v103.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People's Station » Events Comments Feed" href="http://v103.cbslocal.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="all-css-0-1" href="https://s1.wp.com/_static/??-eJy1kU1OxDAMhS9EmqlACBaIs7iJ6aR1foidqXp70ooRHdgEJFbWc/y+PNl6ScrEIBhE+6ISldEF1ksy0Sv2jnD9pjrDfKcPNjmjR9YXl7QZWFE0QPoK8tEWqq9gWVfjVtsAE+vpvWBe9RtCncjkxrPciM678Lc0+5DyEGDEvOe66SiLPEtMbXAXDJXq+OQUPwRwpMiF+X/SIVUV5OciDwckN1fShJLAzGpXbWG27xJkCZhZ5yggMBCqxdkRpR1RXQNalZl/Zf26elxIGcixMNImuqtoA7GshO1xjyt99S/9w/PT6fH+1PfTB0qiLO8=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-2-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-4-1" href="https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-6-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILOqYEFxMPEuWup0zxwk5tOqeHncaEoUJuotJkSzH3+9ToseokC3VFrJ2cj4qpOlqNi4/6b8A5bFPpsDGI3/BNnABLrocwYtkwKjtISsK1pD+nqmrbAsGzquUIuAwqkhmQu7vLhYDTR0S3S10qxSRao+ctQ9tJYma9iIWo4bt2vmuq+3ACJEI+2NZOKu3/LObC6S8YdNDmistLpRMeiohPiI1kHhcfj2xmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4L+agRGNPKkHG85z13e+b3dvLrnlutq/uE0xNJv0="></script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJyNjt0OgjAMhV/I0Rglhgvjs4ytQsl+cF0hvr3DQMKNkaQXPel3eg7Mo6JgnFhkGMq8BNMbhMDEhJWnUA18gp/UTLbD/J/LuuU9ZWLIGDLkHn1hJxrBtKxcNNotzsK3aFViVmvEEeM+W9semSY8mrh2jbNTRqcojG4R1SYOtx+ddBQYfLTiyhWngj7lG7Lt5dHD38/Xpq7r26W5Dh/1TZEV"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF"></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsv103.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="http://wp.me/P2qyB3-g" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fv103.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fv103.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=114" />
<link rel="openid.server" href="http://cbsv103.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbsv103.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://v103.cbslocal.com/osd.xml" title="V-103 - The People's Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="V-103 - The People's Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Atlanta, Urban, Rap, Hip Hop, R&amp;B, Black Hollywood" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://v103.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Events" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="v103atlanta" />
		
		
					
					
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					
					
					
					<meta property="article:publisher" content="https://www.facebook.com/V103Atlanta" />
					<meta property="article:author" content="https://www.facebook.com/V103Atlanta" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WVEEFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&amp;csblog=2qyB3&amp;cscache=6&amp;csrev=262" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Atlanta v103 has put together the most popular concerts, theater, festivals, kids and family events in Atlanta, GA." />
  <meta name="keywords" content="CBS Local Atlanta v103 events, CBS Local Atlanta v103 Atlanta, GA events calendar, CBS Local Atlanta v103 events, CBS Local Atlanta v103 events calendar, upcoming events Atlanta, GA, Atlanta, GA metro area events, Atlanta, GA CBS Local Atlanta v103 event schedule, CBS Local Atlanta v103 calendar Atlanta, GA, CBS Local Atlanta v103 calendar of events, Atlanta, GA events" />
  <link rel="canonical" href="http://events.v103.cbslocal.com/lawrenceville/events/v103-summer-rec-center-takeover-/E0-001-103993511-1" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out V-103 SUMMER REC CENTER TAKEOVER at Boys & Girls Club on Jun 27, 2017" />
  <meta property="og:url" content="http://events.v103.cbslocal.com/lawrenceville/events/v103-summer-rec-center-takeover-/E0-001-103993511-1" />
  
    <meta property="og:image" content="http://s1.evcdn.com/images/block250/I0-001/038/788/276-0.jpeg_/v103-summer-rec-center-takeover-76.jpeg" />
  
  <meta property="og:description" content="Get more information about V-103 SUMMER REC CENTER TAKEOVER at CBS Local Atlanta v103" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1498597200" />
  
  
  <link rel="stylesheet" type="text/css" href="http://s1.evcdn.com/manifest/56bdb83331e8c83c9bed43106d83905b.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="http://s1.evcdn.com/manifest/5595e8d7dfea4bfd8bea71f1a6d02531.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script src="http://b.scorecardresearch.com/beacon.js"></script> 
<script type="text/javascript">
 COMSCORE.beacon({
    c1:2, c2:7074479, c3:"", c4:"", c5:"", c6:"", c15:""
    });
</script>

<noscript>
  <img src=" http://b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
  _qevents.push([{ qacct: "p-aeX7mnCn-PPTQ" }]);
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif"/>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Atlanta v103',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-16 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #000000;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-212807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212807"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-212809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212809"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-212810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212810"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-212811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212811"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-212812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212812"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-212813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212813"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-212814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212814"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-212815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212815"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-212816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212816"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-212817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212817"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-212818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212818"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-212819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212819"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-212820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212820"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-212821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212821"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-212822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212822"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-212823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212823"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-212824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212824"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-212825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212825"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-212826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212826"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-212827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212827"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-212808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212808"><a href="http://v103.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://v103.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://v103.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsv103.files.wordpress.com/2014/12/v103.png" alt="V-103 - The People's Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://atlanta.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="30322"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-123318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://v103.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-123320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-123600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-123322" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-123323" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.v103.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-123319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-123324" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-149864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v103.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-124562" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.radio.com/shows/v-103-live-video/"><strong>Watch Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">THE RYAN CAMERON MORNING SHOW WITH WANDA SMITH IS LIVE NOW</span>
				<span class="description">Watch V-103 |<a href="http://radio.com/show/v-103-live-video/">WATCH THE STREAM FROM THE STUDIO |</a></span>
				 <a href="http://radio.com/show/v-103-live-video/" style="color: 000000;">Read More</a>			</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbsv103.files.wordpress.com/2012/05/eventful_header_970x60_atlanta.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbsv103.files.wordpress.com/2012/05/eventful_header_970x60_atlanta.png 970w, https://cbsv103.files.wordpress.com/2012/05/eventful_header_970x60_atlanta.png?w=150&amp;h=9&amp;crop=1 150w, https://cbsv103.files.wordpress.com/2012/05/eventful_header_970x60_atlanta.png?w=300&amp;h=19&amp;crop=1 300w, https://cbsv103.files.wordpress.com/2012/05/eventful_header_970x60_atlanta.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">V-103 SUMMER REC CENTER TAKEOVER</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">V-103 SUMMER REC CENTER TAKEOVER</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="http://s1.evcdn.com/images/perspectivecrop290by207/I0-001/038/788/276-0.jpeg_/v103-summer-rec-center-takeover-76.jpeg"
        data-desktop="http://s1.evcdn.com/images/block250/I0-001/038/788/276-0.jpeg_/v103-summer-rec-center-takeover-76.jpeg"
        data-original="http://s1.evcdn.com/images/original/I0-001/038/788/276-0.jpeg_/v103-summer-rec-center-takeover-76.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="http://s1.evcdn.com/images/original/I0-001/038/788/276-0.jpeg_/v103-summer-rec-center-takeover-76.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Tuesday</p>
          <p class="ev-large" itemprop="startDate">Jun 27, 2017 
            
              &ndash;  2:00 PM -  6:00 PM
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="http://events.v103.cbslocal.com/lawrenceville/venues/boys-girls-club-/V0-001-011489265-3" class="ev-blue-link" title="Boys & Girls Club" itemprop="url">Boys & Girls Club</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            382 Stone Mountain St<br />
            
            Lawrenceville, GA 30046  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=382+Stone+Mountain+St,+Lawrenceville,+Georgia,+30046,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Boys & Girls Club on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=http://events.v103.cbslocal.com/lawrenceville/events/v103-summer-rec-center-takeover-/E0-001-103993511-1%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-103993511-1" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=http://events.v103.cbslocal.com/lawrenceville/events/v103-summer-rec-center-takeover-/E0-001-103993511-1" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out V-103 SUMMER REC CENTER TAKEOVER at CBS Local Atlanta v103&body=Get more information about V-103 SUMMER REC CENTER TAKEOVER at CBS Local Atlanta v103 http://events.v103.cbslocal.com/lawrenceville/events/v103-summer-rec-center-takeover-/E0-001-103993511-1" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section"><strong>Come join V-103, The People’s Station, for our “V-103 Summer Rec Center Takeover&quot; as we broadcast live with Big Tigger.</strong><br />
<br />
<img src="https://cbsv103.files.wordpress.com/2017/06/reccentertakeover.jpg" alt="" width="550" height="955"><br />
<br />
Come have fun with us Tuesday, June 27 from 2pm-6pm at the Lawrenceville Boys & Girls Club at 382 Stone Mountain Street! It’s going to be a family Affair with lots of field games, food, dancing and a special performance by Block ENTertainment’s Artist K-Jay.     Don’t miss out on opportunities to meet V-103 personalities, win prizes, watch performances by local artists, dance teams, and much more.</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000203847-7?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 1"><img src="http://s1.evcdn.com/images/perspectivecrop176by124/I0-001/004/192/240-3.jpeg_/asking-alexandria-40.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000203847-7?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 1">Asking Alexandria</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000203847-7?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000043387-2?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 2"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/015/295/442-3.jpeg_/bring-me-the-horizon-42.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000043387-2?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 2">Bring Me The Horizon</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000043387-2?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000064438-0?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 3"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/001/193/718-9.jpeg_/a-day-to-remember-18.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000064438-0?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 3">A Day To Remember</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000064438-0?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000010066-4?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 4"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/001/193/787-9.jpeg_/the-devil-wears-prada-87.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000010066-4?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449"  data-ga-label="Demand Button 4">The Devil Wears Prada</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000010066-4?utm_source=events.v103.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_v103&ev_campaign=edp_multi_perf_demand_widget&goto=events.v103.cbslocal.com%2Flawrenceville%2Fevents%2Fv103-summer-rec-center-takeover-%2FE0-001-103993511-1&station=449" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://s1.evcdn.com/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/v-103" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/v-103" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="listicle-4" class="block sidebar-widget widget_listicle"><div class="widget-content-wrapper"><a href="http://v103.cbslocal.com/tag/ryan-cameron/"><img class="aligncenter wp-image-254321 size-full" src="https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg?w=420" alt="RCMS" title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/ramona-debreaux/"><img class="aligncenter wp-image-254320 size-full" src="https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg?w=420" alt="Ramona-DeBreaux" title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://wp.me/p2qyB3-wmG"><img class="aligncenter wp-image-254316 size-full" src="https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg?w=420" alt="Big-Tigger" title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/greg-street/"><img class="aligncenter wp-image-254318 size-full" src="https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg?w=420" alt="Greg-Street" title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/personality/frank-ski/"><img class="aligncenter wp-image-257051 size-full" src="https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg?w=420" title="Jock Bios" alt="frank listicle Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/larry-tinsley/"><img class="aligncenter wp-image-254319 size-full" src="https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg?w=420" alt="Larry-Tinsley" title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-3">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-2">
									Featured								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/06/23/halsey-harsh-words-iggy-azalea/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/04/halsey-michael-kovacgetty-images.jpg?w=640" alt="Halsey Has Harsh Words for Iggy Azalea" />
																		<div class="overlay">
										<strong>Halsey Has Harsh Words for...</strong>
																					<em>&quot;I watched her career dissolve...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/06/22/wyclef-jean-carnival-three/?" target="_blank">
																	Wyclef Jean Announces New Album, Drops 2 New Tracks															</a>
													<a href="http://radio.com/2017/06/22/wu-tang-clan-drop-dont-stop/?" target="_blank">
																	Wu-Tang Clan Drop ‘Don’t Stop’															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/06/23/janet-jackson-update-music-motherhood/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2016/10/janet-jackson-dubai.jpg?w=640" alt="Janet Jackson’s Producer Shares Update on Motherhood &amp; Music" />
																		<div class="overlay">
										<strong>Janet Jackson’s Producer...</strong>
																					<em>&quot;She&#039;s so happy...I get...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/06/23/deadmau5-hates-chainsmokers/?" target="_blank">
																	Deadmau5 Hates on the Chainsmokers and Everyone Else															</a>
													<a href="http://radio.com/2017/06/23/clip-of-kesha-woman-video-leaks/?" target="_blank">
																	Clip of Kesha’s Fierce ‘Woman’ Video Leaks															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-2">
													<a href="http://radio.com/2017/06/23/deadmau5-hates-chainsmokers/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2016/12/deadmau5-fire.jpg?w=640" alt="Deadmau5 Hates on the Chainsmokers and Everyone Else" />
																		<div class="overlay">
										<strong>Deadmau5 Hates on the...</strong>
																					<em>The musician went on to spread...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/06/21/new-politics-one-of-us-video/?" target="_blank">
																	New Politics Pay Homage to Kendrick, Kanye in ‘One Of Us’ Video															</a>
													<a href="http://radio.com/2017/06/21/kanye-west-kim-kardashian-surrogate/?" target="_blank">
																	Kanye West &amp; Kim Kardashian Hire Surrogate: Report															</a>
											</div>
							</div>

			</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href="http://twitter.com/v103atlanta">Latest Tweets</a></h3><ul class="tweets">
			<li>
				RT @<a href="http://twitter.com/AtlTrafficLady">AtlTrafficLady</a>: Acc I-285 West at Ashford Dunwoody - Nice Progress With Clearing it! <a href="http://twitter.com/search?q=%23AtlTrafficLady">#AtlTrafficLady</a> <a href="https://t.co/7z5Kp2Ec5R" rel="nofollow">https://t.co/7z5Kp2Ec5R</a> 				<a href="http://twitter.com/v103atlanta/statuses/878226286874771456" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Vehicle Fire: Georgia 400 NB - Approaching Mansell Rd (#8) - Vehicle Fire - 2 right lanes blocked, police on scene, fire dept on scene 				<a href="http://twitter.com/v103atlanta/statuses/878209271158128640" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Accident: I-75/85 Downtown Connector NB - Approaching Pine St/Peachtree St (<a href="http://twitter.com/search?q=%23249B">#249B</a>) - Accident - on the right should… <a href="https://twitter.com/i/web/status/878209133459030016"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/v103atlanta/statuses/878209133459030016" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/v103atlanta" class="twitter-follow-button" data-show-count="false">Follow @v103atlanta</a></div><div id="facebook-likebox-2" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/V103Atlanta">LIKE US</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/V103Atlanta" data-width="300" data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/V103Atlanta"><a href="https://www.facebook.com/V103Atlanta">LIKE US</a></blockquote></div>
		</div>
		</div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://v103.cbslocal.com/photo-galleries/category/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://v103.cbslocal.com/photo-galleries/2017/06/18/the-ryan-cameron-foundation-presents-the-15th-annual-father-daughter-dance-june-18-2017-at-the-delta-flight-museum/" title="The Ryan Cameron Foundation Presents The 15th Annual Father Daughter Dance | June 18, 2017 At The Delta Flight Museum" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2017/06/img_31301.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ryan Cameron Foundation Presents The 15th Annual Father Daughter Dance | June 18, 2017 At The Delta Flight Museum</strong></div></a>			</div>
		</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From V-103 - The People&#039;s Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1445619235"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/radiocomapp_drippanxl.jpg?w=300&amp;h=169&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://play.it" title="New Podcast Network" class="cbs-thumbnail-link item-1445618981"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/playitdrippanl.jpg?w=300&amp;h=169&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Podcast Network</strong></div></a><a href="http://v103.cbslocal.com/newsletter/signup/" title="Get Our Newsletter" class="cbs-thumbnail-link item-1377814421"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2013/08/newsletterpromo_music-drippan.png?w=210&amp;h=158&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Our Newsletter</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://cbsv103.files.wordpress.com/2015/10/v103-footer.png" alt="V-103 - The People's Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://v103.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://v103.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.v103.cbslocal.com/" title="Atlanta Events" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Atlanta Events</strong></div></a><a href="http://v103.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://v103.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">More on V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/the-ryan-report/" title="The Ryan Report" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">The Ryan Report</strong></div></a><a href="http://events.v103.cbslocal.com/search?when=future&amp;featured=1&amp;sort_by=date" title="Station Events" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://v103.cbslocal.com/category/community-page/" title="Community" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/category/for-sisters-only/" title="FSO" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">FSO</strong></div></a><a href="http://v103.cbslocal.com/category/car-bike-show/" title="Car &amp; Bike Show" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Car &amp; Bike Show</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/news-2/" title="News" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://atlanta.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://atlanta.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://v103.cbslocal.com/watch-live/" title="Live Studio Cam" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Live Studio Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/atlanta.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="V-103 - The People's Station" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-123341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123341"><a href="https://cbsv103.files.wordpress.com/2016/12/eeo_report2015-2016.doc">EEO Report</a></li>
<li id="menu-item-125282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125282"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-161819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161819"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-125280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125280"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-231954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231954"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-124552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124552"><a href="http://v103.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-138680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138680"><a href="http://v103.cbslocal.com/v-103-contest-rules/">WVEE General Contest Rules</a></li>
<li id="menu-item-213877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213877"><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-231955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231955"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201725y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsv103.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsv103.wordpress.com\/wp-login.php?action=logout&_wpnonce=8ae75520f8","homeURL":"http:\/\/v103.cbslocal.com\/","postID":"16","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=20111117"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q"></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24398&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882193','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882193','v':'wpcom','tz':'-4','user_id':'0','post':'16','subd':'cbsv103'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882193&v=wpcomvt&tz=-4&user_id=0&post=16&subd=cbsv103&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLXN3RlBMSno9TmFPSUU/Ri9bOCxdSThPXU9YdS1CeFFSUWswSE98THh6T29wM1FKeWl4LTArL2EyeTFmLkp3VmpURklvbkl6V3ZmLEN4TGNQSHV3U0Z8VV1bamRmWC40TSZUUjB1cTVWSVNJZC9wb3F0Mk5uW1kyam95Z3FXfDVxanVEUV1lU3RlOExbJnVIZmJ6bjRiQzRubjcuMlI2TD9hST1zQkZQREwrJUt6UllhP11raEFnbFNLTg=='}]);
_stq.push([ 'clickTrackerInit', '35882193', '16' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://v103.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://v103.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fv103.cbslocal.com&ctg1=events&category=events&location=atlanta&type=local&group=music&genre=urban&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-1"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/events" + window.location.pathname + "?cat=events;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=events" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>